Utrikes

Obamacare drabbat av "hjärtesorg"

UTRIKES

New York. Heartbleed, beskriven som den värsta buggen i internets historia, fortsätter att sprida oro. Användare av "Obamacare", det nya sjukförsäkringssystemet i USA, tvingas nu skaffa nya lösenord.

Sedan i lördags möts användare på sajten healthcare.gov av beskedet att deras gamla lösen inte är giltiga längre. Åtgärden beskrivs som förebyggande. "Det finns inga tecken på att den personliga integriteten varit i fara, men vi vidtar åtgärder mot Heartbleed", heter det på sajten.

Buggen finns i webbkrypteringssystemet Open SSL, vilket används av ungefär två tredjedelar av webbens alla servrar. Det är alltså myndigheter och företag som nu febrilt måste installera uppdateringar som täpper till hålet. För den vanlige internetanvändaren finns inte mycket att göra förutom att iaktta normal försiktighet.

Heartbleed ("Hjärtesorg") har bland annat lett till att Kanadas onlinesystem för självdeklarationer slagits ut.

TT-Reuters

Publisert:

Aftonbladet

/

Senaste Nytt

/

Utrikes